Nextcloud Onlyoffice Integration gestört
Incident Report for CLICKSPORTS GmbH
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 11:56 CET
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 12:35 CET
This incident affected: Managed Services (Nextcloud, Onlyoffice).