Ausfall Social Reader
Incident Report for CLICKSPORTS GmbH
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 10:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2021 - 09:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2021 - 14:08 CEST
Investigating
Fehlerbehebung mit dem Hersteller
Posted Jul 01, 2021 - 14:08 CEST
This incident affected: Plugins (Social Reader).